Quick Links: Download Gideros Studio | Gideros Documentation | Ultimate Guide | Gideros Development Center
Something is wrong with my emulator... - Gideros Forum

Something is wrong with my emulator...

tytadastytadas Member
edited April 5 in General questions
I'm trying to open the emulator, but when I'm pressing on the icon from task bar, nothing happens.. I can press as much time as I want still the emulator isnt turning on..

What should I do?

Comments

  • piepie Member
    As emulator you are meaning gideros windows player? Try rebooting the system/ reinstall gideros / disable antivirus and firewall.
    A better description of your environment would help: which os, which gideros release, last working release.. :)
  • tytadastytadas Member
    Welll I already tried everything you said.. Reinstalling didn't helped aswell..

    I'm using Windows 7 and the last Gideros release. It just somehow turned off.. I was able to use it, I don't know what happened, but I can't open it right now-_-
  • piepie Member
    It works on my Windows7, even if sometimes it starts "wrong". if you didn't change anything it should still work, I may only guess that something has been corrupted: try uninstalling gideros from Windows, then clean the registry with ccleaner(run it several times until it finds no issues), make sure that there are no gideros folders left in users/youruser/appdata (check each subdir), reboot and reinstall.
    I hope this gives you a clean environment.
    You could also check if something happened since the last time it worked using Windows event manager.
  • tytadastytadas Member
    Thanks, pie! Will this affect my projects?
  • piepie Member
    No, unless you're saving them inside gideros folders.
    In appdata you may have something created by your projects though (like savegames or settings files - this is where |R| |D| and |T| folders are located: http://docs.giderosmobile.com/file_system.html)
    If you're unsure just back them up :)

    Aye: tytadas

    +1 -1 (+1 / -0 ) Share on Facebook
  • SinisterSoftSinisterSoft Maintainer
    edited April 6
    @tytadas You may have made it auto-resize then full screen and windows has made it slide under the main screen.

    On windows...

    Make sure Gideros is closed, press CTRL-ALT-DELETE and then task manager (or press CTRL-SHIFFT-ESC on windows 7 to 10). Make sure GiderosPlayer is not running. Kill the task if it is.

    Press the command/windows key and R at the same time, this will bring up a run dialog. Type %appdata% then press ok

    The appdata folder will open up in a window.

    Look for the GiderosMobile folder, open it.

    Delete GiderosPlayer.ini then run the player again, it should appear.

    Aye: tytadas

    +1 -1 (+1 / -0 ) Share on Facebook
Sign In or Register to comment.