Quick Links: Gideros Home | Download Gideros | Developer Guide
Gideros Player on iOS 10.2 not working for me.
  • Guys,

    Has anyone else have this problem?
    I can no longer use my Gideros player on my iPhone 6.
    Gideors sees it but the play button is always grayed out.
    I tried the same between two computers on the same WiFi as my iPhone (one Mac and One PC) - it worked - they can see each other's players and I can run stuff on them.
    I restated the devices just in case, but no luck.

    I am just guessing here, but I think it stopped working since iOS 10.2 update.

    Any clue?

    Cheers

    Vlad
  • It's working OK for me (iPhone 5, iPad Air 2 both running iOS 10.2).

    Although we often have connection issues (Android or iOS) if we have more than one instance of Gideros open on the same WiFi network (Though usually on 2 PCs - can't remember about the mac).

    We are running 2016.10 and haven't updated to 1016.12 yet, though.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Login with Facebook Sign In with Google Sign In with OpenID

In this Discussion

Top Posters